Leo for agents
Leo is its own OAuth 2.1 authorisation server for the Agent Platform.
| What | Address |
|---|---|
| Metadata (RFC 8414) | https://www.leo.co.ke/.well-known/oauth-authorization-server |
| Authorisation | https://www.leo.co.ke/oauth/authorize |
| Token | https://www.leo.co.ke/oauth/token |
| Registration (RFC 7591) | https://www.leo.co.ke/oauth/register |
| Revocation (RFC 7009) | https://www.leo.co.ke/oauth/revoke |